Frequently Asked Questions

Solutions to frequently asked questions and queries about Automated Attachments.


 Can I use the Automated Attachments plugin with Jira 5.2 and older?

No, our add-on is compatible only with Jira 6.0.1 and above. Please perform the migration to a newer Jira version if you want to use Automated Attachments.

 Is the Automated Attachments plugin available in my language?

Currently the Automated Attachments plugin is available in English only. Please use InProduct translation for JIRA to translate into your language.

Remember that you can always generate documents in any language.